关于如何禁用iphone更新运营商配置

关于如何禁用iphone更新运营商配置

关于如何禁用iphone更新运营商配置

之前用了很久的A1429手机,想完美使用电信4G,可惜看到网上说了要用什么18.0或者16.0的运营商设置,也就是说运行商设置不可以更新,但是貌似用了这个运营商设置之后手机就一个劲的提示让我更新。好烦人,而且如果不小心点了更新4G就又不可以用了,好烦。

下面就简单韶韶关闭iphone更新运营商配置的方法:

系统版本:IOS8.1.2
运营商版本:18.0
/System/Library/LaunchDaemons

然后找到文件:com.apple.commcentermobilehelper.plist

删掉或者重命名重启,

推荐重命名为com.apple.commcentermobilehelper.plist.bak

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: